Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1

    Default my blaster is running backwards????

    Went to ride my blaster i put it in gear and let out the clutch it went backwards...what do i do??? i have searched it already but cant find anything...any advice

  2. #2
    Join Date
    Feb 2010
    Location
    shelbyville,mi
    Posts
    2,655

    Default

    well a buddy of mine had this happen i dont remember what he did something was backwards tho..
    1996 banshee
    trail bike
    1989 banshee
    backup trail bike(build in progress)
    1989 banshee
    (about to start my drag/dune build again)

  3. #3
    Join Date
    Sep 2006
    Location
    New York
    Posts
    3,075

    Default

    Check the stator and woodruff key.
    2001 Yamaha Banshee,Passion Racing XC 12 port 4 mil,milled head 110 octane, Paul Turner Mids, Pod Filters, ITP HD's F/R, Nology Coil/Hot Wires,V-force 3 reeds, boss intake,33mm pwk's.
    Check out these Fearnot Brand threads!
    Powerful Pictures, http://forums.everything2stroke.com/...ad.php?t=41165
    Worlds Best 250 Strokers, http://forums.everything2stroke.com/...ad.php?t=34607
    "My fellow Americans. As a young boy, I dreamed of being a baseball, but tonight I say, we must move forward, not backward, upward not forward, and always twirling, twirling, twirling towards freedom!"

  4. #4
    Join Date
    Oct 2008
    Location
    Anderson, Indiana
    Posts
    2,839

    Default

    Yep......ignition can cause it. Check all the electricals.
    If it ain't broken yet, you ain't tryin' hard 'nuff.

  5. #5
    Join Date
    Sep 2008
    Location
    Auburn WA
    Posts
    1,725

    Default

    I have seen one case where the motor kicked backed then fired and was running in reverse. The guy shut it off, kicked er again and all was good, 2 strokes don't care what direction they are running.

    Can't see him but there is a guy on a banshee under all that roost.

  6. #6
    Join Date
    Oct 2010
    Location
    SC
    Posts
    1,690
    Blog Entries
    1

    Default

    I had this happen its the timing that's off or it was in my case
    If it doesn't smoke, it's broke!!!


    Support our site>> E2S Premium Membership
    FACEBOOK!

  7. #7
    Join Date
    Oct 2010
    Location
    SC
    Posts
    1,690
    Blog Entries
    1

    Default

    and if you have an adjustable plate make sure its not loose that's what haPpen to me
    If it doesn't smoke, it's broke!!!


    Support our site>> E2S Premium Membership
    FACEBOOK!

  8. #8
    Join Date
    Feb 2010
    Location
    Delaware
    Posts
    243

    Default

    Quote Originally Posted by Fearnot View Post
    Check the stator and woodruff key.
    I agree with that. If the key shears, it will put the timing way off.

  9. #9
    Join Date
    Dec 2009
    Location
    northern PA
    Posts
    317

    Default

    its the woodruff key foe sho', can you do us a favor and get some vids of yourself bangin some gears backwards?

    FLOTEK ported Airsal BBK runnin on 110 octane
    FLOTEK modded head
    FLOTEK lightened flywheel
    +3 vitos crank
    +4 lonestar axle
    +???? timing
    barnett dirt digger clutch
    power pros head pipe
    custom ported RAD valve
    banshee fronts
    400ex rear shock
    full hydros
    blasterfreek case saver, chain slider and rollers

  10. #10
    Join Date
    Jan 2009
    Location
    64 49' N / 147 15' W
    Posts
    3,139

    Default

    Quote Originally Posted by Super Noober View Post
    its the woodruff key foe sho', can you do us a favor and get some vids of yourself bangin some gears backwards?
    Hahaha! I've been asking that for years.... no ones done it yet!
    03' blaster